أخبار عامة

Google توصي جميع مستخدمي Chrome بالترقية إلى أحدث إصدار في أسرع وقت ممكن

تم العثور على متصفح جوجل كروم لديه اثنين من نقاط الضعف عالية المخاطر. إنها تسمح للمتسللين بتصعيد الامتيازات وبالتالي القيام بهجمات ضارة عالية المستوى على أجهزة كمبيوتر المستخدمين.

قال فريق أمان Chrome إن ثغرة الاستخدام بعد الاستخدام سمحت للمتسللين بتنفيذ تعليمات برمجية عشوائية على الأجهزة المصابة. توجد إحدى نقاط الضعف في المكون الصوتي للمتصفح (CVE-2019-13720) ، في حين يوجد الآخر في مكتبة PDFium (CVE-2019-13721). لم تتمكن كل المنصات الرئيسية الثلاثة مثل Windows و macOS و GNU / Linux من اجتياز هذا.
كل من هذه الثغرات صارمة للغاية. فهي تسمح للمتسللين بتنفيذ تعليمات برمجية عشوائية في متصفح Chrome ، والحصول على معلومات حساسة ، وحتى تجاوز آليات الأمان غير المصرح بها للمضيف لمعالجة الكمبيوتر بالكامل.

أطلق الباحثون في Kaspersky على ثغرة CVE-2019-13720 باسم Process WizardOpium. هذا له قصته. لم يتمكنوا من إقامة صلة نهائية لهذه الثغرة الأمنية مع أي جهة فاعلة تهديد معروفة. يعتقد الكثيرون أن الهجوم جاء من جيش شبكة Darkhotel. بالمناسبة ، غزت الأخيرة موقعًا كوريًا وعلقت نصًا JS.

حاليًا ، أصدرت Google تصحيحًا للطوارئ لهاتين الثغرات الأمنية وثبتهما. تمت ترقية الإصدار الثابت من متصفح Chrome إلى 78.0.3904.87. توصي Google جميع مستخدمي Chrome بالترقية إلى أحدث إصدار في أسرع وقت ممكن.

الوسوم

مقالات ذات صلة

اترك رد

هذا الموقع يستخدم Akismet للحدّ من التعليقات المزعجة والغير مرغوبة. تعرّف على كيفية معالجة بيانات تعليقك.

إغلاق
%d مدونون معجبون بهذه: